Phantom fault on Jimny (2006 model) - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-29-2013, 09:11 AM   #1 (permalink)
Newbie
 
Join Date: Oct 2013
Posts: 5
Gallery: 0
jammie61 is on a distinguished road
Unhappy Phantom fault on Jimny (2006 model)

Ive experienced a fault which no garage seems to be able to find over the last six to eight weeks.
Yesterday we drove it, we lost exceleration once the engine got hot, the car looses power, and judders in lst gear when slowing down.
We open ed the bonnet to find that it looked like the exhaust manifold was glowing red! We let the car cool down, and once cool it drove ok back home. We only saw this because it was dark. Obviously the three garages it has been into did not look into the engine in the dark!! Any advice, as Im just about to take it to the Suzuki dealer for a diagnostic check, which it has had twice already, and had a lead to the cat.convertor changed costing 150!!
Can I buy a new exhaust system for my Jimny on line? thanks Jammie 61:
jammie61 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-01-2014, 08:08 AM   #2 (permalink)
Guest
 
Join Date: Jun 2008
Location: The Kingdom of England
Posts: 5,299
Gallery: 5
Rhinoman is on a distinguished road
Default

Those are typical symptoms of a bad camshaft or crankshaft sensor problem. Next time it does it try pouring a little water on the sensor and see if it starts straight up. have a look around the bigjimny forum for more information:

BigJimny Home Page
Rhinoman is offline   Reply With Quote Quick reply to this message
Old 01-06-2014, 06:33 AM   #3 (permalink)
Newbie
 
Join Date: Oct 2013
Posts: 5
Gallery: 0
jammie61 is on a distinguished road
Default

Thank you for your reply. I will mention this to the garage when I take it in tomorrow.
Lets hope it will soon be fixed, as Ive already spent 300 and it did not appear to be the problem! Will visit the Big Jimny site and register, thanks
Jammie61
jammie61 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:37 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.