Posting photo problems - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > General > Suzuki forums AutoGuide Support / Help
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-16-2018, 03:17 AM   #1 (permalink)
Newbie
 
Join Date: Feb 2018
Posts: 6
Gallery: 0
wilx is on a distinguished road
Default Posting photo problems

Hi,
I am having problems uploading photos, I browse to the photo and upload, but the link in the post says

"Forbidden

You don't have permission to access /vbseo.php on this server."

for example here


Last edited by administrator; 03-16-2018 at 11:37 AM.
wilx is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-16-2018, 11:03 AM   #2 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 420
Gallery: 16
administrator has disabled reputation
Default

Testing

Ditto. Getting this looked at

Kevin
Attached Thumbnails
Posting photo problems-baby_gorbash.jpg  
administrator is offline   Reply With Quote Quick reply to this message
Old 03-16-2018, 11:35 AM   #3 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 420
Gallery: 16
administrator has disabled reputation
Default

Click image for larger version

Name:	attachment.jpg
Views:	6
Size:	90.1 KB
ID:	87786




test

~Sheena
administrator is offline   Reply With Quote Quick reply to this message
 
Old 03-16-2018, 03:15 PM   #4 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 420
Gallery: 16
administrator has disabled reputation
Default

Another Quick Test

Click image for larger version

Name:	Price Robot IV.jpg
Views:	13
Size:	46.7 KB
ID:	87788

Kevin
administrator is offline   Reply With Quote Quick reply to this message
Old 05-15-2018, 03:30 PM   #5 (permalink)
Newbie
 
Join Date: May 2018
Location: Eugene, OR
Posts: 23
Gallery: 0
Lockstock48 is on a distinguished road
Default

I am having issues uploading pictures from iPhone! Is it just me?
Lockstock48 is offline   Reply With Quote Quick reply to this message
Old 05-16-2018, 12:25 PM   #6 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 420
Gallery: 16
administrator has disabled reputation
Default

Hey,

Are you getting an error message? What is the issue specifically?

Niall
administrator is offline   Reply With Quote Quick reply to this message
Old 05-16-2018, 12:29 PM   #7 (permalink)
Newbie
 
Join Date: May 2018
Location: Eugene, OR
Posts: 23
Gallery: 0
Lockstock48 is on a distinguished road
Default

Upload of file failed. Yellow banner.from iPhone

Also broken images when using photobucket
Lockstock48 is offline   Reply With Quote Quick reply to this message
Old 05-16-2018, 10:03 PM   #8 (permalink)
Expert
 
USMC5811's Avatar
 
Join Date: Sep 2017
Location: AZ
Posts: 411
Gallery: 0
USMC5811 is on a distinguished road
Default

I just get 'upload of file failed'.
__________________
2000 Tracker 2 dr. 2.0 Auto, 4x4. Sometimes it works, sometimes it makes me do the work.
USMC5811 is offline   Reply With Quote Quick reply to this message
Old 05-17-2018, 10:56 AM   #9 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 420
Gallery: 16
administrator has disabled reputation
Default

Thanks guys,

I created a ticket to get our tech team to look into this. (#3106695)

Niall
administrator is offline   Reply With Quote Quick reply to this message
Old 05-18-2018, 08:37 AM   #10 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 420
Gallery: 16
administrator has disabled reputation
Default

Click image for larger version

Name:	9f50538d_test_original.jpeg
Views:	31
Size:	59.5 KB
ID:	88209


Testing
~S
administrator is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > General > Suzuki forums AutoGuide Support / Help

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:58 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.