ADMIN. Please look into this... - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > General > Suzuki forums AutoGuide Support / Help
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-26-2016, 05:46 AM   #1 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,242
Gallery: 0
Max will become famous soon enough
Default ADMIN. Please look into this...

Quote:
Synaux
Hey, I appreciate your help.
I am not trying to monopolize your time here, but it seems that the Grand Vitara section is messed up somehow--I always get "Invalid Forum specified. If you followed a valid link, please notify the administrator" for https://www.suzuki-forums.com/suzuki-...-grand-vitara/

I hope this is a real issue and not on my end (I did try other browsers)
Quote:
Grand Vitara Forum
Max -

PMd the site administrator a couple times, but no response, the GV forum is down. Do you know anything on this?

THanks ~

Green_Hornet
This is the third such member notification that I've observed.

It probably stems from the earlier re-categorization (titling) attempts of the Vitara section earlier this week, and is also mentioned in that thread as an issue, post #16 & 17 here.

https://www.suzuki-forums.com/suzuki-...15-vitara.html

In your investigating / testing of this issue, try EACH of the Vitara forum section accessing capabilities as it appears to NOT affect all of the avenues available to launch them.

Example: I can readily access the forum sections by first clicking on the "Forum" button toward the top left of my displayed page (the one in the black bar). But others note problems in another view...
Quote:
I just tried to hit the Grand Vitara link on the left of this page and was advised that this was and invalid link.
Thanks!
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-26-2016, 08:32 AM   #2 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,242
Gallery: 0
Max will become famous soon enough
Default

This may help.

From Green-Hornet...

Quote:
I have a link in my "Favorites" or "Recent" file in Chrome that I normally use which comes up with the error message. BUT, if I try to navigate using the "Site Navigation" frame on the upper left hand side of the screen, I come up with the same error. If I drill down through the forum box menus to the "Gen 2 Vitara & Grand Vitara" (just tried this this morning) I can get to the site. So, the it appears the forum titles have changed and the menu in the site navigation frame needs to be updated...
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Old 02-26-2016, 10:23 AM   #3 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 420
Gallery: 16
administrator has disabled reputation
Default

The user should try cleaning cookies and cache as a first step, and reloading their bookmarks might help too. As for the PM's, I'm not seeing any evidence of them trying to contact us our inbox.

Kevin
administrator is offline   Reply With Quote Quick reply to this message
 
Old 02-26-2016, 10:33 AM   #4 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,242
Gallery: 0
Max will become famous soon enough
Default

I think that you are missing the point.

Three different members suddenly having a forum particular section access issue IMMEDIATELY after Vitara section titles being tweaked. An awful coincidence, no?

Add to that a long standing issue with e-mail notifications (as you just experienced) with PM notifications, lack of e-mail notifications on subscribed posts reported by members (me included) AND your password resetting e-mail attempts to member Dudleydo which he has failed to yet receive, as well.

There's a pattern here me thinks and it is not on the Members end.
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Old 02-27-2016, 05:09 AM   #5 (permalink)
Bex
Section Moderator
 
Bex's Avatar
 
Join Date: Mar 2008
Location: Ireland
Posts: 23,396
Gallery: 0
Bex is on a distinguished road
Default

If you try to hit the Grand Vitara link, under the Site Navigation column to the left, it says 'invalid link'. While there may be other ways to get to it, this link is DEAD, and I believe has been for quite some time, as this was advised some weeks ago. This is not a members, cookies or members' cache issue, but is a site issue. I wasn't aware of Dudley's problem but this explains why he hasn't been around on the forum for some time. These things need to be addressed from the site/administrator's end.......
__________________
'91 Tracker 8V, 1.6L, 5 sp, 4wd, 2dr, conv, CAMI, horribly rusty
'97 Suzuki Vitara 8v, parts car - worth its weight in gold.....
'61 NSU Quickly - 150mpg
Bex is offline   Reply With Quote Quick reply to this message
Old 02-27-2016, 06:46 AM   #6 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,242
Gallery: 0
Max will become famous soon enough
Default ADMIN. This may aid in your investigation...

For quite some time now there have been "?" indicators displayed in the Vitara / XL7 Sections only, in all but the recent titled addition.
Could this be part of the invalid link related issue?

If not, it DOES indicate that something is amiss either way.

Screenshot:

__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Old 02-29-2016, 12:26 PM   #7 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 420
Gallery: 16
administrator has disabled reputation
Default

Sorry about the misunderstanding.

So to make sure I understand this time, the link in the sidebar is broken. Can you confirm which section it should be going to?

Kevin
administrator is offline   Reply With Quote Quick reply to this message
Old 02-29-2016, 02:50 PM   #8 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,242
Gallery: 0
Max will become famous soon enough
Default

Quote:
Can you confirm which section it should be going to?
Only by what it is currently titled.
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Old 03-02-2016, 07:17 AM   #9 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,242
Gallery: 0
Max will become famous soon enough
Default

Is there progress being made to sort any of this out?
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Old 03-02-2016, 11:17 AM   #10 (permalink)
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 420
Gallery: 16
administrator has disabled reputation
Default

Sent in a ticket to have this fixed. Case #1857193

But I still want to confirm what section Grand Vitra should be taking us to. There are 4 sections with Grand Vitra in the name. Is this section correct?

2G (1999-2005) Vitara & Grand Vitara - Suzuki Forums: Suzuki Forum Site

Kevin
administrator is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > General > Suzuki forums AutoGuide Support / Help

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:59 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.