Garage Problems - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > General > Suzuki forums AutoGuide Support / Help
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-09-2006, 02:50 PM   #1 (permalink)
Expert
 
renoinreno05's Avatar
 
Join Date: Nov 2005
Location: reno nv
Posts: 433
Gallery: 0
renoinreno05 is an unknown quantity at this point
Default

Been wanting to place my car in the garage, but every time I try ill get one of two answers. "Try posting a picture" even though I did. Or "Select make and model" though it wont let me. Can some one please help me out. Ive accumulated many posts about my car, I would like to be able to show it off. Does operating a Mac disrupt anything?
__________________
Why fight what comes naturally?
renoinreno05 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-12-2006, 12:15 AM   #2 (permalink)
Veteran
 
imported_admin's Avatar
 
Join Date: Jul 2004
Posts: 839
Gallery: 0
imported_admin is an unknown quantity at this point
Default

I suggest you to use IE or Fire Fox for uploading images to the garage.
imported_admin is offline   Reply With Quote Quick reply to this message
Old 06-12-2006, 11:31 AM   #3 (permalink)
Expert
 
renoinreno05's Avatar
 
Join Date: Nov 2005
Location: reno nv
Posts: 433
Gallery: 0
renoinreno05 is an unknown quantity at this point
Default

thanks...i figured it might be a mac related problem.
__________________
Why fight what comes naturally?
renoinreno05 is offline   Reply With Quote Quick reply to this message
 
Old 07-16-2007, 09:15 PM   #4 (permalink)
Full Member
 
2samiam's Avatar
 
Join Date: Sep 2005
Posts: 122
Gallery: 0
2samiam
Default

I have a big problem with the garage. Mine is all gone. I haven't been here in a few months but it was here last time I logged in. Maybe someone here missplaced it. Any help getting it back without having to redo it all would be great thanks.
__________________
<a href=\'http://thatsaparty.com\' rel=\'nofollow\' target=\'_blank\'>http://thatsaparty.com</a>
2samiam is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > General > Suzuki forums AutoGuide Support / Help

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:06 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.