High Beams - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Forenza & Reno Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-01-2009, 08:47 PM   #1 (permalink)
 
Join Date: May 2009
Posts: 1
Gallery: 0
fatthogg is on a distinguished road
Default High Beams

I installed a new column lever/ switch. Low beams and daytime running lights are fine. High beams work when lever is pulled back, but not when it is in the High Beam position. Is there another dimmer switch located elswhere under the dash? please help!
fatthogg is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-26-2009, 09:42 AM   #2 (permalink)
 
Join Date: Aug 2009
Posts: 8
Gallery: 0
somewacko is on a distinguished road
Default

Im having the exact same problem.

Did you end up fixing it? Does anyone else know? I replaced the Combo switch and still the high beams don't work when i push the lever forward.
somewacko is offline   Reply With Quote Quick reply to this message
Old 08-29-2009, 04:29 PM   #3 (permalink)
Senior
 
ShadowDog's Avatar
 
Join Date: Dec 2004
Location: British Columbia
Posts: 303
Gallery: 2
ShadowDog is an unknown quantity at this point
Default

Just to cover the bases, you have the headlamp switch all the way in the 'ON' position when pushing the control stalk forward to engauge highbeams, correct?

I only ask because I had to inform two people that the highbeams will work at any time when pulling the control stalk back, but only work with the control stalk in its fixed position with the headlamp switch turned on past the park lamps.

Sounds crazy to have to say this, but I figured I should ask.
ShadowDog is offline   Reply With Quote Quick reply to this message
 
Old 09-22-2009, 11:54 AM   #4 (permalink)
 
Join Date: Aug 2009
Posts: 8
Gallery: 0
somewacko is on a distinguished road
Default

Well maybe the issue is that the headlamps arnt turning on when they are turned past the park lamps, as you say...

I do have DLR and all interior lights come on, but high beams do not. Infact, when I turn on all the lights and push the lever forward, there is a slight, but noticible flash - but no highbeams.

any ideas?
somewacko is offline   Reply With Quote Quick reply to this message
Old 10-05-2009, 06:50 PM   #5 (permalink)
Expert
 
Join Date: Jan 2008
Posts: 388
Gallery: 0
ewetho is on a distinguished road
Default

You need to check the wire harness under the left front fender. Shorting/Open issues under the fuse box and near the point of entry to the body all up over the LF inner fender.
ewetho is offline   Reply With Quote Quick reply to this message
Old 10-28-2009, 10:45 AM   #6 (permalink)
 
Join Date: Aug 2009
Posts: 8
Gallery: 0
somewacko is on a distinguished road
Default

I checked the wiring and the fuse box, still the issue persists. Has anyone solved such a problem before?
somewacko is offline   Reply With Quote Quick reply to this message
Old 10-28-2009, 11:26 AM   #7 (permalink)
 
Join Date: Apr 2009
Posts: 10
Gallery: 0
Gaguy24 is on a distinguished road
Default

I know this is a stupid thing to ask, but have you checked to see if your high beam bulb is burned out? Cause on mine I just swap the low beam/ high beam lamps till I get enough saved up for 4 bulbs.

Cause that's what happened to me, high beam bulbs went out after I flashed this semi repetitively to get outta my way got to the nearest walmart and swapped them and sure enough they worked. Maybe that's all that's wrong with it *crosses fingers*
Gaguy24 is offline   Reply With Quote Quick reply to this message
Old 10-28-2009, 11:30 AM   #8 (permalink)
 
Join Date: Aug 2009
Posts: 8
Gallery: 0
somewacko is on a distinguished road
Default

The High beams work when i pulll the lever towards me (Flashing). But they do not work when I push the lever forward. The DLRs stay on.
somewacko is offline   Reply With Quote Quick reply to this message
Old 10-30-2009, 10:49 PM   #9 (permalink)
Expert
 
Join Date: Jan 2008
Posts: 388
Gallery: 0
ewetho is on a distinguished road
Default

It has to be in the switch or harness between the switch and fuse box.
ewetho is offline   Reply With Quote Quick reply to this message
Old 02-15-2014, 10:47 PM   #10 (permalink)
Newbie
 
Join Date: Oct 2013
Location: Palm Desert, California
Posts: 3
Gallery: 0
kiwipop is on a distinguished road
Default

Quote:
Originally Posted by somewacko View Post
The High beams work when i pulll the lever towards me (Flashing). But they do not work when I push the lever forward. The DLRs stay on.
Did you ever solve your lack of highbeams issue?

Thanks.
kiwipop is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Forenza & Reno Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:29 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.