Coolant in Cylinder 4 (2007 Suzuki Forenza) - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Forenza & Reno Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-24-2017, 09:29 PM   #1 (permalink)
Newbie
 
Join Date: Apr 2017
Posts: 2
Gallery: 0
BrennanSC is on a distinguished road
Default Coolant in Cylinder 4 (2007 Suzuki Forenza)

(TL;DR At the bottom)

I've been having problems with my 07 Forenza for a few days now. When it first happened, the engine would shudder but once I got up to a speed higher than ~25 mph it would stop and run normally. I did a bit of research and asked a coworker about it and found that my car was misfiring and/or running on 3 cylinders.
The next day I removed the spark plugs and found them covered in oil. I removed all the oil that I could from the piston wells and replaced the spark plugs. That day I also put a new head gasket in, as well as changes the oil. Once I was all finished, I started the car and everything seemed normal.
The next morning; however, when I started the car to go to school it shuddered again. I drove to school, and it seemed to run fine so long as the car was moving. But once the car had been sitting for a while or was stopped at a stoplight/sign the car would begin to shudder again, lots of white smoke with a tint of blue was coming out of the exhaust, and the Check Engine Light would flash, as well. When I got home I removed all the spark plugs again, ran a compression test (all 4 cylinders had 175 psi). When I went to put the plugs back in, I noticed oil in the 4th cylinder. I cleaned it out and took the car for a drive. And everything seemed to work okay, it didn't spit out white-blue smoke, and it even didn't give me problems when I stopped. Once I got back to the house, I pulled the spark plugs again and saw coolant in only the 4th cylinder.
It's still shuddering and the check engine light flashes.

TL;DR: When I start the car it shudders and the check engine light flashes. Found oil and coolant in the 4th piston cylinder. I replaced spark plugs and head gasket.

Would this just be a bad gasket, or is it probably a cracked head?
Thanks for the help!
- Brennan
BrennanSC is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Forenza & Reno Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:04 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.