Reno randomly doesn't start - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Forenza & Reno Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-11-2015, 10:22 PM   #1 (permalink)
Newbie
 
Join Date: Nov 2008
Posts: 8
Gallery: 0
tvitale is on a distinguished road
Default Reno randomly doesn't start

My 2005 Reno has a hard time starting, randomly. Took it to a shop and they couldn't duplicate. The darn thing cranks but won't fire. There isn't any pattern. It might act up today but not tomorrow might go a week maybe 2 maybe a month maybe everyday.
It does eventually start you just don't know how many tries.
Plugs and wires have been replaced. Was thinking about a coil but I don't want to just throw parts in it. Any help would be appreciated.
tvitale is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-29-2015, 10:45 PM   #2 (permalink)
Newbie
 
Join Date: Nov 2008
Posts: 8
Gallery: 0
tvitale is on a distinguished road
Default

Anyone have an idea?
tvitale is offline   Reply With Quote Quick reply to this message
Old 05-30-2015, 12:11 PM   #3 (permalink)
Full Member
 
Join Date: Jan 2011
Location: PR, USA
Posts: 149
Gallery: 0
P1NkY is on a distinguished road
Default

Too little information to be able to diagnose, I'm afraid.
Is the check engine light on? Any codes that might help us troubleshoot?
It could be a failing sensor or something, but if you don't pull codes it is near impossible to tell.

After cranking for a while without start, have you checked if the plugs are wet with fuel, which would indicate lack of spark?
If they are dry, you might have a fuel delivery problem instead. In that case, have them check for adequate fuel pressure. It might be as simple as a clogged fuel filter.
Is there a distinct smell of fuel anywhere around the vehicle? A loose connection or hole in the fuel lines can cause the fuel to drain back into the tank. Startup would take much longer, as the pump has to fill the lines and re-pressurize the system.

Sorry I couldn't be much help.
P1NkY is offline   Reply With Quote Quick reply to this message
 
Old 06-03-2015, 08:50 PM   #4 (permalink)
Newbie
 
Join Date: Nov 2008
Posts: 8
Gallery: 0
tvitale is on a distinguished road
Default

No codes, I havent checked the plugs when it dosent start because it is so random it never seems to happen in the morning when the car leaves home, but might happen after driven 15 miles to the university or from there to job you just never know. Asked my daughter if she would mind pulling the plugs when it happens and she didnt feel like that was something she would want to do. I had her leave it home for a couple days and it didnt fail took it to shop for a couple days no fail there either. The car has 90k on it maybe fuel filter is needed I was thinking it is in the tank I will check.
Thanx for the reply anything else would be appreciated
tvitale is offline   Reply With Quote Quick reply to this message
Old 08-04-2015, 10:20 AM   #5 (permalink)
Newbie
 
Join Date: Nov 2008
Posts: 8
Gallery: 0
tvitale is on a distinguished road
Default

Update on reno. cel did come on a couple weeks ago. had codes chkd they were P0507,P2279,P0420.
Found vacuum leak on egr adapter gasket. replaced gasket no more engine light no starting issue, until 2 days ago when it wouldn't start and again hasn't had an issue since then. Anyone ever have this intermittent problem? Sure could use some ideas on this one.
tvitale is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Forenza & Reno Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:42 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.