2005 Reno - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Forenza & Reno Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-25-2014, 12:40 PM   #1 (permalink)
Newbie
 
Join Date: Jun 2014
Posts: 6
Gallery: 0
ChairBumm1 is on a distinguished road
Default 2005 Reno

Car started to hesitate after stopping. Now car will hardly start have to keep gas pedal pushed all the way down. It will only get up to 1000rpm.
ChairBumm1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-25-2014, 01:11 PM   #2 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,250
Gallery: 0
Max will become famous soon enough
Default

More info!

See...
https://www.suzuki-forums.com/new-mem...tart-here.html

Have you ran a code scan?
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Old 06-25-2014, 01:17 PM   #3 (permalink)
Newbie
 
Join Date: Jun 2014
Posts: 6
Gallery: 0
ChairBumm1 is on a distinguished road
Default Reno

Have scanned. We replaced cam shaft positiin sensor. They reset it ran for awhile no engine light or any codes are showing now. They erased anything usable.
ChairBumm1 is offline   Reply With Quote Quick reply to this message
 
Old 06-25-2014, 01:21 PM   #4 (permalink)
Newbie
 
Join Date: Jun 2014
Posts: 6
Gallery: 0
ChairBumm1 is on a distinguished road
Default

I have a USA 2005 Suzuki Reno, 2.0L, 16v Dtech, automatic, 155k, oil changes every 4k with air filter spark plugs oil filter. Cam Shaft Sensor was bad for acouple of years. Recently replaced cleared codes no codes showing. Vehicles started stalling or hesitating when in stop. And now will hardley start without fully depressing gas pedal.
Have scanned no codes it was all erased after cam shaft position sensor.

Last edited by ChairBumm1; 06-25-2014 at 01:57 PM.
ChairBumm1 is offline   Reply With Quote Quick reply to this message
Old 06-27-2014, 07:05 AM   #5 (permalink)
Newbie
 
Join Date: Jun 2014
Location: Durham, NC, USA
Posts: 22
Gallery: 0
John M. is on a distinguished road
Default

Quote:
Originally Posted by ChairBumm1 View Post
I have a USA 2005 Suzuki Reno, 2.0L, 16v Dtech, automatic, 155k, oil changes every 4k with air filter spark plugs oil filter. Cam Shaft Sensor was bad for acouple of years. Recently replaced cleared codes no codes showing. Vehicles started stalling or hesitating when in stop. And now will hardley start without fully depressing gas pedal.
Have scanned no codes it was all erased after cam shaft position sensor.
We had a similar unexplained problem like that. We ended up having to have the computer re-flashed.

It simply lost it's computer mind. And had to be re-flashed.
John M. is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Forenza & Reno Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:35 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.