2002 Aerio - Cranks but won't start. - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Aerio & Liana Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-01-2010, 09:12 PM   #1 (permalink)
ELS
Member
 
ELS's Avatar
 
Join Date: Jul 2010
Posts: 30
Gallery: 0
ELS is on a distinguished road
Arrow 2002 Aerio - Cranks but won't start.

Hello,

I am having the same problem, my 2002 Suzuki Aerio SX, was running last night (Tuesday evening, August 31, 2010.) I drove it home from college (full time student).

I parked it for the night. Got into it this morning (Wednesday, September 1, 2010), it cranks but refused to start.

I had classes today, so took public transportation.

Just quickly asked brother-in-law to use his diagnostic's checker tool, hooked up to my car.

Showed NO CODES AT ALL. Nothing in stored codes or anything.

Dark (nighttime here now, NY), so can't do much in the dark, too late for trouble light work. (No garage).

Tomorrow, Thursday, Sep't. 2nd, I'm starting with (as best I can) with the preliminary checks, spark, fuel, air flow (for combustion.)

However, I am only trained from self mechanics repairs and routine maintenance, on older model vehicles. Ones that had conventional spark plug wires to check for spark, fuel line, will trace, and turn key for electric fuel pump working.?

I have NO repair manual, (book), just got the car used from a friend.

I'm not sure about the spark plug / coil packs (think that they are called)? How to check for spark..?

Any help and idea are appreciated...

As I said, NO codes, haven't found any blown fuses yet, etc...

Thanks!

Have a nice day, evening...

God Bless,
Ed

Last edited by ELS; 09-01-2010 at 09:13 PM. Reason: changed title wording
ELS is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-02-2010, 09:36 PM   #2 (permalink)
ELS
Member
 
ELS's Avatar
 
Join Date: Jul 2010
Posts: 30
Gallery: 0
ELS is on a distinguished road
Talking Update - Car Is Running Again !

Update - Car Is Running Again !

My brother and brother-in-law with further online searching and troubleshooting have my car running again...!

They were reading online, where the information suggested that they check the fuel pump relay.

Now, mind you, I have NOT been able to find a repair/service manual for the car, so I could not tell what relay did what?

They were working on the car, while I was in my home searching for still other possible solutions, and then they started it and it was running...!

What they did, was, remove ALL the relays, and reseated them one by one.

The relay terminals they said looked very clean, no signs of any corrosion or residue, but not sure if possibly a problem inside the relay/fuse box/panel, with the main wiring..?

Later we shall address looking into this more.

So, thanks for the help from all involved...

I'm happier now, and will be able to drive my Suzuki Aerio again..!

Thanks!

Have a nice day/evening...

God Bless,
Ed
ELS is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Aerio & Liana Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:23 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.