Is it just me - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Technical > Performance
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-29-2006, 02:45 AM   #1 (permalink)
Veteran
 
Zipper's Avatar
 
Join Date: Nov 2005
Posts: 3,209
Gallery: 28
Zipper is an unknown quantity at this point
Default Is it just me

Is it just me, or does there seem to be alog of none Forenza/Reno questions sudenly?
Screw up in the data transfer?
Zipper is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-29-2006, 09:34 AM   #2 (permalink)
 
Join Date: Mar 2006
Posts: 50
Gallery: 0
huecobros is an unknown quantity at this point
Default

is not just you. I've noticed the same too
huecobros is offline   Reply With Quote Quick reply to this message
Old 06-29-2006, 10:07 AM   #3 (permalink)
Full Member
 
atdewey's Avatar
 
Join Date: Aug 2005
Location: Omaha, NE
Posts: 129
Gallery: 0
atdewey
Default

It's a misdirected link. This is the subforum of the technical part of the main forum not the forenza/reno part. Something is screwed up somewhere but I know cars not computers so I'm stuck.
__________________
2007 Suzuki SX4 Crossover
2001 Ford Excursion
1985 Mazda Rx7
atdewey is offline   Reply With Quote Quick reply to this message
 
Old 06-29-2006, 03:51 PM   #4 (permalink)
 
Join Date: Jun 2006
Posts: 291
Gallery: 0
TTGOTH is on a distinguished road
Default Admin

Please Fix
TTGOTH is offline   Reply With Quote Quick reply to this message
Old 06-29-2006, 04:34 PM   #5 (permalink)
Veteran
 
exist3nce's Avatar
 
Join Date: Apr 2006
Location: Ontario, Canada
Posts: 1,360
Gallery: 9
exist3nce is an unknown quantity at this point
Default

yes something is definitely wrong, this is not the forenza/reno performance forum.
exist3nce is offline   Reply With Quote Quick reply to this message
Old 06-29-2006, 11:49 PM   #6 (permalink)
Veteran
 
Join Date: Mar 2005
Posts: 2,069
Gallery: 0
jurupa is an unknown quantity at this point
Default

Uh ADMIN!!!!!!!!!!!!
jurupa is offline   Reply With Quote Quick reply to this message
Old 06-30-2006, 03:00 PM   #7 (permalink)
 
Join Date: Jun 2006
Posts: 291
Gallery: 0
TTGOTH is on a distinguished road
Default

do we have an admin???


Go here to post performance stuff
https://www.suzuki-forums.com/suzuki-...ance-post.html

Last edited by TTGOTH; 06-30-2006 at 03:05 PM.
TTGOTH is offline   Reply With Quote Quick reply to this message
Old 06-30-2006, 03:12 PM   #8 (permalink)
 
Join Date: Jun 2006
Posts: 114
Gallery: 0
Danny is on a distinguished road
Default

Quote:
Originally Posted by TTGOTH
do we have an admin???


Go here to post performance stuff
https://www.suzuki-forums.com/suzuki-...ance-post.html
Yeah but he's probably really busy with all the problems.
Danny is offline   Reply With Quote Quick reply to this message
Old 06-30-2006, 03:14 PM   #9 (permalink)
 
Join Date: Jun 2006
Posts: 291
Gallery: 0
TTGOTH is on a distinguished road
Default

True, so untill then we can just post here...



Quote:
Originally Posted by Danny
Yeah but he's probably really busy with all the problems.
TTGOTH is offline   Reply With Quote Quick reply to this message
Old 06-30-2006, 04:18 PM   #10 (permalink)
 
Join Date: May 2005
Posts: 811
Gallery: 0
masterbiscuit is an unknown quantity at this point
Default

Quote:
Originally Posted by Danny
Yeah but he's probably really busy with all the problems.
I think I figured out what happened. There's two "performance" forums. One in the main listing, and one in our little Forenza/Reno corner of the boards. Seems that the link got changed and our messages got lost.

You can get to the most recent one (about the intake setup and blackhouse headlights) by clicking it directly from the forum listings. But once there, notice the URL shows it in the "performance" forum. Yet, when you go there, the message isn't listed at all.

Also, there's a post Danny made that shows in Audio and Electronics, but when you click it, it doesn't seem to exist.

I think they just have to get the pathways right.
masterbiscuit is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Technical > Performance

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:23 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.