Suzuki Forums: Suzuki Forum Site - Reply to Topic
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum > sj413 Camshaft-distributor timing issue
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Thread: sj413 Camshaft-distributor timing issue Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-18-2006 02:16 AM
mickojake gday evilwavey. im currently having the same problem,how did u end up fixing it. cheers
12-04-2006 01:57 PM
evilwavey All fixed yay!
12-02-2006 11:54 AM
evilwavey
sj413 Camshaft-distributor timing issue

Hi,

I have put a 1.3 sj engine into my sj413 and i having issues with aligning the distributor to the camshaft. Been my first major mechanical adventure and been learning how an engine works as i go.

I took the distributor out because there not enough movement in the pivot to getting the timing dead on, i refitted it as per the manual and by doing that the points of signal rotor would not align to the metal plate on the generator.

I've tried to get this straight in my head and not had much luck, but here is what i worked out

1. Rotate camshaft so the marking aligns in the timing check window (this could one of two positions, where should the piston be in chamber 1?)

2. Remove distributor and rotate arm so it is aligned with the top cap catch (Am i wrong thinking that if the piston is a top, then the arm should align to no1 connector on the cap?)

3. Use the pivot on the distributor align so one of the points on the signal rotor is aliigned to the metal plate.

Can anyone explain in a step by step way how this is meant to work, with the logic of what happens when you start the engine. I'm assuming that with the piston at the top, then the no1 terminal is meant to connect and then sends the spark, causing the combustion to push the piston down?

Help!!! Getting very tired of being cold and damp under my bonnet.

wavey

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:31 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.