Suzuki Forums: Suzuki Forum Site - Reply to Topic
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum > 88 sami idle problem
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Thread: 88 sami idle problem Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in


Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-22-2013 09:14 PM
steelbreeze I just put mine back oon the road with a 1.6 and after it got warmed up the idle went so low it would stall out. The problem ended up being a bad contact between the temerature sending unit and the sensor that plugs into it. A little wiggle and a push and it was back to normal. Not sure if the 1.3 would have the same effect but it has to do with the computer regulating the idle as the motor gets hot.
07-22-2013 04:56 PM
snakie sounds like its not getting enough fuel or spark or something like that. I would check fuel lines but mine did something similar before i did the fuel regulator.
07-14-2013 08:01 PM
zuk4life88
88 sami idle problem

Sami was running fine but then on theway back from a wheeling trip she started to not wanna idle, she would run alright under some throttle but when I take myfoot off she studders for a couple seconds then just dies, any help.?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:11 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.