2008 Grand Vitara 2.7 L - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > General > General Suzuki Non-Model Specific Discussion
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-30-2016, 07:07 PM   #1 (permalink)
Member
 
Join Date: Jun 2015
Posts: 28
Gallery: 0
intruderdct is on a distinguished road
Default 2008 Grand Vitara 2.7 L

My daughter's 2008 GV with 2.7L motor had a noise coming from the area of alternator and belt tensioner. GV has 81,000 miles with original belts. I replaced belts GV doesn't have auto tensioners just mechanical. Could find nothing about tension except one website which suggested no more than a half turn with longest run between pulleys. What is correct tension, as have no gauge to verify. I marked tensioner before removing old belts and reset new ones to same tension and the same noise persists. I then added a little slack to belts and noise went away and daughter told me noise returned today. My daughter has limited resources and I'm doing what I can to help. Anyone else with similar problem and what was the fix. I appreciate a quick response and thanking you in advance!
intruderdct is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-30-2016, 07:09 PM   #2 (permalink)
Member
 
Join Date: Jun 2015
Posts: 28
Gallery: 0
intruderdct is on a distinguished road
Default

Quote:
Originally Posted by intruderdct View Post
My daughter's 2008 GV with 2.7L motor had a noise coming from the area of alternator and belt tensioner. GV has 81,000 miles with original belts. I replaced belts GV doesn't have auto tensioners just mechanical. Could find nothing about tension except one website which suggested no more than a half turn with longest run between pulleys. What is correct tension, as have no gauge to verify. I marked tensioner before removing old belts and reset new ones to same tension and the same noise persists. I then added a little slack to belts and noise went away and daughter told me noise returned today. My daughter has limited resources and I'm doing what I can to help. Anyone else with similar problem and what was the fix. I appreciate a quick response and thanking you in advance!
2008 Grand Vitara 2.7L alternator, belt, tensioner noise
intruderdct is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > General > General Suzuki Non-Model Specific Discussion

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:57 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.