05 Suzuki Forenza HID problem. - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Technical > General Car Audio, Video and Electronics
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-30-2011, 11:02 PM   #1 (permalink)
Newbie
 
Join Date: Jan 2011
Posts: 1
Gallery: 0
Zaza is on a distinguished road
Default 05 Suzuki Forenza HID problem.

My daylight running lights interfere with my HID's during they day. when i turn the car on, the HID's flicker for about 2 second then shut off. but when i turn the head lights on they work fine. (but after they flicker and go out, i have to either put the high beams on and wait 5 seconds or restart the car.)

I was just trying to see if their is a solution to this? , or maybe a way to turn the daylight running lights off?...
Thanks

-Zaza

Zaza is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-19-2011, 09:45 PM   #2 (permalink)
Newbie
 
Join Date: Feb 2011
Posts: 2
Gallery: 0
xavgo2 is on a distinguished road
Default

I have the same problem and my car is an Optra (A Forenza is called a Chevrolet Optra in Canada). In Canada, DRL are mandatory, any solution that doesn't involve deactivating DRL?
xavgo2 is offline   Reply With Quote Quick reply to this message
Old 03-05-2011, 12:57 PM   #3 (permalink)
Expert
 
Dj Low Proz's Avatar
 
Join Date: Nov 2007
Location: Herndon,Virginia
Posts: 418
Gallery: 30
Dj Low Proz is on a distinguished road
Default

Quote:
Originally Posted by Zaza View Post
My daylight running lights interfere with my HID's during they day. when i turn the car on, the HID's flicker for about 2 second then shut off. but when i turn the head lights on they work fine. (but after they flicker and go out, i have to either put the high beams on and wait 5 seconds or restart the car.)

I was just trying to see if their is a solution to this? , or maybe a way to turn the daylight running lights off?...
Thanks

-Zaza

You have to disable your DRL thats the only way your hids will work properly. There is a detail guide on how to disable your drl just have to do a quick search on this forum.
__________________
What I done so far
Pioneer Avic-D3, Fronts Kicker Ks Components 602, Rears Kicker Ks Components 502, Eclipse EA4200 4 Channel Amp, Bass Kicker Cvx 15"(SPL) and RE Audio Sx 10" (Daily Driver), Kicker Zx1000.1, Kicker 0/1 gauge amp kit with RCAs, DDM Tuning 4500k Hids, Hid Tag Lights, NGK plugs and Wire Set, BMS CAI In Black, The Big 3 Upgrade in 4gauge wire :D

[url]http://www.myspace.com/djlowproz[/url]

[url]http://www.cardomain.com/ride/2643224[/url]
Dj Low Proz is offline   Reply With Quote Quick reply to this message
 
Old 04-03-2011, 09:12 PM   #4 (permalink)
Newbie
 
DrBrofessor's Avatar
 
Join Date: Mar 2011
Location: MN
Posts: 20
Gallery: 0
DrBrofessor is on a distinguished road
Default

were you using the 55w normal balasts or the 35w slims?
DrBrofessor is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Technical > General Car Audio, Video and Electronics

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:25 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.