no audio horror - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Technical > General Car Audio, Video and Electronics
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-06-2007, 11:37 PM   #1 (permalink)
 
Join Date: Aug 2007
Posts: 3
Gallery: 0
coolbb is on a distinguished road
Smile no audio horror

hi all, i am new to this forum, so pardon me for being ignorant. there is once i started my car, but there is no audio from the system, and the mute is not activated... it was ok after i restart the car....any advice ? :>
coolbb is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-13-2007, 02:31 PM   #2 (permalink)
Member
 
Join Date: Jan 2007
Posts: 45
Gallery: 0
DavidPoppell is on a distinguished road
Default

Quote:
Originally Posted by coolbb
hi all, i am new to this forum, so pardon me for being ignorant. there is once i started my car, but there is no audio from the system, and the mute is not activated... it was ok after i restart the car....any advice ? :>
how often does the problem happen?
and how long ago was this?
DavidPoppell is offline   Reply With Quote Quick reply to this message
Old 08-13-2007, 08:58 PM   #3 (permalink)
 
Join Date: Aug 2007
Posts: 3
Gallery: 0
coolbb is on a distinguished road
Default

Hi David, thx for the reply... the problem went away after i restart the car about 30 mins later... thank god the problem does not come back now. :> u had that too ?
coolbb is offline   Reply With Quote Quick reply to this message
 
Old 08-14-2007, 06:12 PM   #4 (permalink)
Member
 
Join Date: Jan 2007
Posts: 45
Gallery: 0
DavidPoppell is on a distinguished road
Default

no i haven't had that problem necessarily from the car as much as my stereo faceplate shorting.

whice was what i was going to ask next. are you running the factory stereo or an aftermarket one? either way your connecs could be bad but if your stereo is aftermarket and the sound goes out completely than you need to pull the stereo out and check the wiring.
DavidPoppell is offline   Reply With Quote Quick reply to this message
Old 08-14-2007, 09:15 PM   #5 (permalink)
 
Join Date: Aug 2007
Posts: 3
Gallery: 0
coolbb is on a distinguished road
Default

hey !!! :>

nope.. mine is the original... hope the problem does not come back again...oh oh... is the suspension of swift "hard".. as when i going over a hump.. it seemed so... pardon my use of terms... cos i am really an "novice" or an idiot car owner if you like ! hahahaaa :>
coolbb is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Technical > General Car Audio, Video and Electronics

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:33 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.