Problem with the keyless entry - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Technical > General Car Audio, Video and Electronics
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-27-2006, 07:10 PM   #1 (permalink)
 
Join Date: May 2006
Posts: 582
Gallery: 0
Melissa22 is an unknown quantity at this point
Default Problem with the keyless entry

Today as my dad was driving my car he noticed that in the middle of his drive, the locks decided to pop up and go back down on him several times. It was installed so that when you turn the car on, the locks go down and lock and when you turn it off, it unlocks. I got this thing installed back in like what.. May or June and now it wants to malfunction. Anyone know what the cause of this could be. I cant take it to the dealer, I got it done else where and dont think i had a warrenty for that long period of time.
Melissa22 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-28-2006, 12:51 AM   #2 (permalink)
Veteran
 
Zipper's Avatar
 
Join Date: Nov 2005
Posts: 3,209
Gallery: 28
Zipper is an unknown quantity at this point
Default

It does sound like the add on thats doing it
Zipper is offline   Reply With Quote Quick reply to this message
Old 12-28-2006, 03:47 PM   #3 (permalink)
Senior
 
Join Date: Jan 2006
Posts: 153
Gallery: 0
ralph_4t4
Default

I dont know if its the same as mine but the reson that while your driving and the lock goes up and down is because when the "pump" was installed( usually located on the drivers side ) theres a switch, like a on and off botton, I think its in between its like a setup fonction when the car is on the doors locks and when your press twice on the brake while the handbreak is up or when you remove the key the car unlocks itself not too sure since I dont know the model of you keyless cause mine is an auto start so the settings might be different from yours.... ill post some pics to explain it better......
ralph_4t4 is offline   Reply With Quote Quick reply to this message
 
Old 01-06-2007, 10:01 PM   #4 (permalink)
 
Join Date: May 2006
Posts: 582
Gallery: 0
Melissa22 is an unknown quantity at this point
Default

I found out what was causing the locks to not lock when i start the car and for it to do it on and off while driving. I had never messed with my stearing column adjuster before, I always kept it down where its convienent for me. Ever since my dad has been driiving my car since i told him you can adjust it since he is taller than me, he had been moving the stearing column up to his reach while driving. Ever since he did that, that is when my locks started going crazy or not working. I found that there must be a loose wire in the column that powers the locks as you start the car and turn the car off. I played around with it today and when i adjusted the column with the car on.. the locks finally locked automatically. Anyway get what i was saying?...lol
Melissa22 is offline   Reply With Quote Quick reply to this message
Old 01-07-2007, 02:41 AM   #5 (permalink)
Veteran
 
Zipper's Avatar
 
Join Date: Nov 2005
Posts: 3,209
Gallery: 28
Zipper is an unknown quantity at this point
Default

I see, so due to the loose connection, and the different position, it was getting power intermediantly
Zipper is offline   Reply With Quote Quick reply to this message
Old 01-07-2007, 09:52 AM   #6 (permalink)
 
Join Date: May 2006
Posts: 582
Gallery: 0
Melissa22 is an unknown quantity at this point
Default

Quote:
Originally Posted by Zipper
I see, so due to the loose connection, and the different position, it was getting power intermediantly
Yep... now i need to find someone who can fix that so that I dont get pissed off everytime it doesnt want to seem to work when my dad decides to adjust the stearing column.
Melissa22 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Technical > General Car Audio, Video and Electronics

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:12 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.