Some electrical problems - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Technical > General Car Audio, Video and Electronics
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-21-2015, 05:09 PM   #1 (permalink)
Newbie
 
Join Date: Feb 2015
Posts: 1
Gallery: 0
Diegomorphix is on a distinguished road
Smile Some electrical problems

Hello everybody.

I really like this forum because it has helped me a lot. But now, i got a little problem... well, some little probles that I cant fix jet in my Reno 05.

1.- Fuel gauge. I removed the back sit to see the wiring but what i found was 2 wires disconected, both purple/black line coming from the pump and another connector with 3 wires only. Well, the other side (from ECU i guess) was 2 wires both black/gray line. So, i connected them one purple with one black but nothing happen. The guy who I bought the car told me that he changed the fuse box complete but he said that he got it from another Reno 05, but when he didnt know why some wires was with diferent colors so he decided to no connect them.

2. A/C compressor. I take the messurement from fuse box and it is 11.8-12 v when engine off and 13-14v when on but when I put the relay it goes to 0-2 v I connect it direct and it works well (but not cold :s).

In my country my car is ilegal, I really dont care about it because i really love this car, so, i cant get spare parts easy thas why im tryin to fix it by my self but I crash with a wall with this electrical issues.

Can somebody help me please or share me the correct wiring diagram for my car.

Thanks in advance and have a nice weekend.
DM.

PD. Sorry for my english thats no my natural lenguage
Diegomorphix is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Technical > General Car Audio, Video and Electronics

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:57 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.