Suzuki Forums: Suzuki Forum Site - View Single Post - 87 sammi 4wd problems
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
View Single Post
Old 06-29-2010, 03:03 PM   #4 (permalink)
Desper
Newbie
 
Join Date: Jun 2010
Location: Hampshire, UK
Posts: 11
Gallery: 0
Desper is on a distinguished road
Default

I would have thought if it's an engine issue it would produce the same fault in both 2 and 4WD....does it move at all in 4WD?

If not I'd be inclined to think there's an issue in the mechanics of the 4WD system...you could test the transfer box by dropping off the front prop shaft (so we know no other part of the system is doing anything) and selecting 4WD, if it drives then we know the transfer box is OK and that we'll need to look at the front axle/diff for a fault.

Sorry I don't have an easy answer

Last edited by Desper; 06-29-2010 at 03:05 PM.
Desper is offline   Reply With Quote
 
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:00 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.