AVC not seems to work :( - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Swift and Geo Metro Forum > 2004+ Swift
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-25-2013, 12:39 PM   #1 (permalink)
Newbie
 
Join Date: Jan 2013
Posts: 3
Gallery: 0
rntal is on a distinguished road
Default AVC not seems to work :(

Hi all,

i having diffucltes with the AVC feature (Auto Volume Control).
i have tried all levels (1,2 and 3) and none of them seems to work,
the volume doenst get lower or higher while i drive.
it was working a month ago and then suddenly stop from working.

any ideas guys?

my car is: Suzuki Swift 2012 (GLX-i, Engine Capacity 1250cc)

Many Thanks!!
Tal.
rntal is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-25-2013, 01:13 PM   #2 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,325
Gallery: 0
Max will become famous soon enough
Default

Also note...

https://www.suzuki-forums.com/suzuki-...t-working.html

They may come up with a collective effort / fix for you.
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Old 01-26-2013, 02:07 AM   #3 (permalink)
Newbie
 
Join Date: Jan 2013
Posts: 3
Gallery: 0
rntal is on a distinguished road
Default No answer there...

I've posted my question again in the same thread..
if anyone familiar whith this phenomenon, plz help, Thx
rntal is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Swift and Geo Metro Forum > 2004+ Swift

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:11 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.