97 tracker will not run - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Sidekick, Escudo, Vitara & Geo Tracker Forum (1989-1998)
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance

Suzuki-Forums.com is the premier Suzuki Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-28-2013, 03:05 PM   #1 (permalink)
Newbie
 
Join Date: Jan 2013
Posts: 9
Gallery: 0
mr willy is on a distinguished road
Default 97 tracker will not run

i bought tracker owner said run for a few hundred miles than nothing just would stop. i checked fuel ,spark, timing belt , distributor .reset timing,started ran great 10 miles than died.i pulled computer it has been replaced, don't know were to go from here
mr willy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-28-2013, 03:17 PM   #2 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 10,859
Gallery: 0
Max is on a distinguished road
Default Help US 1st...

Need more info.

Engine size, number of valves, mileage, 2 or 4WD and trans type won't hurt along w/your location.

Scanned / counted error codes?

Fuel quality OK?
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior.
'53 Chevy 3100 Pick-up w/327 SB, TH400 trans w/78' Nova rear end.
'03 Honda Odyssey (Momma's ride)
'72 Chevy Nova. One owner, SB, A/C, power disc/drum & steering
.
Max is online now   Reply With Quote Quick reply to this message
Old 01-28-2013, 03:49 PM   #3 (permalink)
Newbie
 
Join Date: Jan 2013
Posts: 9
Gallery: 0
mr willy is on a distinguished road
Default

1.6 16 valve and it has 10500
mr willy is offline   Reply With Quote Quick reply to this message
Old 01-28-2013, 03:51 PM   #4 (permalink)
Newbie
 
Join Date: Jan 2013
Posts: 9
Gallery: 0
mr willy is on a distinguished road
Default

1.6 16 valve and it has 10500 2 wheel drive 5 speed manual
mr willy is offline   Reply With Quote Quick reply to this message
Old 01-28-2013, 03:58 PM   #5 (permalink)
Bex
Section Moderator
 
Bex's Avatar
 
Join Date: Mar 2008
Location: Ireland
Posts: 17,094
Gallery: 0
Bex is on a distinguished road
Default

Poor Mr. Willy (which, in Ireland, has quite a meaning.....) Perhaps start from the beginning. The check engine light should be on with the key on, and off once you are cranking. Is the CEL on with the key on? If so, do you have a scanner or code reader to try to see what codes are in the computer?
Is the car cranking, or do you get nothing when you turn the key?
If it is cranking, try starting it with test fuel to see if it will run on the test fuel. If it does, then fuel delivery is your problem. If not, then it's probably spark. Advise on the CEL, and if the car will start with test fuel. Not too many of the 1996+ need computer replacements, unless there has been some electrical issue with the car.....
Also give info on exactly what you did to check the timing, etc. Have you done a compression test on the engine (which will confirm if the timing is ok).
__________________
'91 Tracker 8V, 1.6L, 5 sp, 4wd, 2dr, conv, CAMI, horribly rusty
'97 Suzuki Vitara 8v, 1.6L 5 sp, 4wd, 2dr, tintop, horribly purple
'61 NSU Quickly - 150mpg
Bex is offline   Reply With Quote Quick reply to this message
Old 01-28-2013, 04:12 PM   #6 (permalink)
Newbie
 
Join Date: Jan 2013
Posts: 9
Gallery: 0
mr willy is on a distinguished road
Default

Thank you very much. Tomorrow I will have all the codes.
mr willy is offline   Reply With Quote Quick reply to this message
Old 01-28-2013, 04:16 PM   #7 (permalink)
Bex
Section Moderator
 
Bex's Avatar
 
Join Date: Mar 2008
Location: Ireland
Posts: 17,094
Gallery: 0
Bex is on a distinguished road
Default

Some of the codes may be in 'history', and not current, so scan for codes, write them down, and then clear the codes. Then scan again, for current codes and see what comes up.
__________________
'91 Tracker 8V, 1.6L, 5 sp, 4wd, 2dr, conv, CAMI, horribly rusty
'97 Suzuki Vitara 8v, 1.6L 5 sp, 4wd, 2dr, tintop, horribly purple
'61 NSU Quickly - 150mpg
Bex is offline   Reply With Quote Quick reply to this message
Old 01-29-2013, 08:11 AM   #8 (permalink)
xxx
Veteran
 
Join Date: Oct 2012
Location: .
Posts: 2,101
Gallery: 0
xxx is on a distinguished road
Default

x2 all above.
1997 Tracker, 16v 2wd, 5sp, and some doors. USA or Canada.???.. OBD2.
No scan tool?, working on any OBD2 car, with no $50 full scan tool is
bad idea. both time , money, labor and thrown good parts.

Quote:
Originally Posted by mr willy View Post
i bought tracker owner said run for a few hundred miles than nothing just would stop.
A dead motor. ok

i checked fuel ,spark, timing belt , distributor .reset timing,started ran great 10 miles than died. ( bad fueling works 2 ways)
IS IT FLOODING? pull a spark plug.
white, and dry , no fuel
wet , black is flooding, so easy a test. x4 on 16v MPI as any injector can
leak. or go dead.


i pulled computer it has been replaced, don't know were to go from here
the ECU never fails on 96+ unless bad injector driver inside. rare.

if car is a Canada car, is it? and is truly a Canada car not a USA car
living there... open hood,look up see white sticker?, vac map.?
that is a USA market car...

if missing and maple leaf stuffed on fire wall, that be a real canada car.
and the Canada car does not show CEL on misfire, (even gross misfire)
and fails to show, EGR death. (etc, )
see sticky1 link to 96fsm for why? it's there in the ECU sections under DTC.
rules.... for canada code B.

So if a USA car, ?
key on, is CEL on.?
while cranking is the tachometer swinging up scale. to near 300 rpm
good.
is car flooding....?????/ or starving......?????

if spark is good all engines run on test fuel,. does it? (cut out fuel pump relay, to end flood)
if not ? the spark is bad or the engine is bad.
if not sure? try working engine problem in the right order....
fuses good?
compression at min spec or more 170 PSI, warm or hot,and WOT.
spark hot x4, not crosswired and timing at 5D.BTDC? cranking?
then fueling last.

if you know its flooding, vast ways to flood.

if compression failed, that means,
wrong tbelt used, not GATES brand but some ebay china brand.
or was put in wrong, with the wrong tension, and it is shredded.?
does the cam turn and dizzy rotor spin. (im sure it does you said spark is good, but good only has one meaning to me, not just 1x dummy spark plug test.
if compression is bad, x4? (say at 90? PSI? WOT)
my belt sneak a peak page works. as does the acid test. at end.
100% effective.... (hope)

How to Sneak a peek?


i cover all no starts here.

Cranks-but-no-start

Fast Track !
if motor good? (1st in the line) (compression, if dead or 100psi, its bad, fix that first) checked.!

Using an inductive timing light strobe. here.
if spark good, cranking with strobe attached to all 4 spark boots, 1 at a time. and is not crosswired. 1,3,4,2, and 1 is front. the rotor turns CCW, (do not read Haynes books) that means good spark, if the dummy spark plug shows spark x4 and the strobe lands on 5deg. (the true meaning of good spark and not crosswired)
spark wire boot 1,the strobe mark lands on TDC 0 (v cut on pulley aligns with 5mark on tbelt cover scale) (white sticker under hood show YOUR timing spec. , uSA cars)
boot 3 strobe lands on 180deg (from 0)
boot 4 lands on 0 (180 + 180 = back to 0)
Boot 2 lands on 180 from 0
that is how i check spark , and shows timing is right on all 4. (and the dummy plug test)


if fuses are good, all 3 to ECU, see my fuse map. (97 has a FI fuse in the engine bay, moved there in 1996.
fuse 3 and 8
http://www.fixkick.com/power-elect/96fuse-map.jpg
fuse 7 here
http://www.fixkick.com/ECU/fuse-powe...ox2-fender.jpg

the dome fuse 3 resets all Stored, DTC. (when pulled, (out then in, give it 2 mins. to discharge )



then attach the tool and follow my crib sheet. i walk you through each test. (watch for any DTCs live. and the PID data for all sensors., this ECU)
http://www.fixkick.com/ECU/Authority...OBD2_scan.html

the CEL lamp in a 96+ kick, only tells me some power makes it to the ecu, only a scan tool shows whats going on for sure.

Last edited by xxx; 01-29-2013 at 08:40 AM.
xxx is offline   Reply With Quote Quick reply to this message
Old 01-29-2013, 09:13 AM   #9 (permalink)
Newbie
 
Join Date: Jan 2013
Posts: 9
Gallery: 0
mr willy is on a distinguished road
Default

Purchased car not running.. Previous owner, stated that the car would just die. The work preformed prior to mine timing belt, distributor cap plug wires and plugs. All new.Checked timing belt okay. Wiring and plugs okay. Turned distributor some sign of life. Pulled distributor looked it over reinstalled advancing teeth.Started used timing light set it. Ran very strong started and stopped multiple times drove multiple times just died. Removed computer determined not original. Have fuel at fuel rail. Have spark, service engine light on when you turn the key on. Seat belt also and abs and oil lit oil only when cranking won't start. No codes on code reader.
mr willy is offline   Reply With Quote Quick reply to this message
Old 01-29-2013, 09:27 AM   #10 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 10,859
Gallery: 0
Max is on a distinguished road
Default Start simple...

Will it fire up on "Starting Fluid", thus narrowing down the issue to fuel verses spark (which you say you have)?

And what about...

Quote:
Fuel quality OK?
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior.
'53 Chevy 3100 Pick-up w/327 SB, TH400 trans w/78' Nova rear end.
'03 Honda Odyssey (Momma's ride)
'72 Chevy Nova. One owner, SB, A/C, power disc/drum & steering
.
Max is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Sidekick, Escudo, Vitara & Geo Tracker Forum (1989-1998)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:26 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.