95 Tracker OBD1 test plug - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Sidekick, Escudo, Vitara & Geo Tracker Forum (1989-1998)
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance

Suzuki-Forums.com is the premier Suzuki Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-03-2007, 09:11 AM   #1 (permalink)
Newbie
 
Join Date: Feb 2007
Posts: 5
Gallery: 0
tim123 is on a distinguished road
Default 95 Tracker OBD1 test plug

Hi, I'm new here. Thanks for the forum. I'm trying to check my codes via instructions in Haynes manual. They show a 4 pin plug, I have a 6 pin plug. Don't want to mess anything up. Which pins should I short together? Thanks Tim
tim123 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-03-2007, 10:49 AM   #2 (permalink)
Member
 
Paulsonlaw's Avatar
 
Join Date: Nov 2006
Location: USA
Posts: 99
Gallery: 0
Paulsonlaw is on a distinguished road
Thumbs up Here you go

Ok, so you have a six slot clip with 5 pins in it right?

So if it looks like this...


UP
----------
l A l B l C l
----------
l D l E l F l
----------
Up is the notch. A is Blank. You want to "jump" B & D then turn the key to the on postion.

*** People say that if you slide the switch under the dash, back in and to the right of the driver side speaker, will reset the light.
I also found out that this switch left in the other position puts the com in a program mode and can cuase some problems and may not let you pull codes ltr.
Best way is to disconnect the batt or the comp fuse.

GL!
Paulsonlaw is offline   Reply With Quote Quick reply to this message
Old 02-03-2007, 04:58 PM   #3 (permalink)
Newbie
 
Join Date: Feb 2007
Posts: 5
Gallery: 0
tim123 is on a distinguished road
Default

Thanks, that really helped alot. Ended up resetting the switch by the left speaker and checking the code. All I got was 12, and the light has stayed out for several miles. I guess it was a scheduled maintenance code. Thanks a million
tim123 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Sidekick, Escudo, Vitara & Geo Tracker Forum (1989-1998)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:11 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.