Suzuki Forums: Suzuki Forum Site - View Profile: rick13h
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Members List
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance

Suzuki-Forums.com is the premier Suzuki Forum on the internet. Registered Users do not see the above ads.
rick13h is on a distinguished road

rick13h rick13h is offline

Newbie

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. Des1952
    06-27-2012 05:43 PM - permalink
    Des1952
    Have you have the vehicle serviced or added any new electrical equipment? As going back to my original issue, it was after a service where they changed the plugs to non-resistive or non-suppressive type. It was the electro magnetic interference generated through the unsuppressed plugs that caused it. As a suggestion it could be the plugs suppression part may have failed or some other electrical device causing it.

About Me

  • About rick13h
    Location
    Costa Rica
    Vehicle(s) That You Own
    XL7 2001 Limited

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 09-01-2013 03:18 PM
  • Join Date: 06-25-2012
  • Referrals: 0
Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:40 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.