Suzuki Forums: Suzuki Forum Site - View Profile: lumpylarry
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Members List
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance

Suzuki-Forums.com is the premier Suzuki Forum on the internet. Registered Users do not see the above ads.
lumpylarry is on a distinguished road

lumpylarry lumpylarry is offline

Veteran

Visitor Messages

Showing Visitor Messages 1 to 8 of 8
  1. chevytom
    04-10-2013 09:20 PM - permalink
    chevytom
    was wondering if you could direct me in the right direction i have 2007 xl7had it in the shop twice now keeps coding and misfiring po301 po303 po305 p0011 p0021 p0024 and the dealer clears the codes and says nothings wrong and about 2 months later same thing
  2. irishkeane
    04-20-2012 05:33 PM - permalink
    irishkeane
    Hi Lumpy,

    Was wondering if you could forward through the .pdf that was issued for rotten cross members on 1995-200? suzuki esteem. My little Suzy's cross member just rusted out and I've been looking for the details you mentioned. I'm in Canada if that makes any difference.

    Thanks for your support,

    Dave
    eirekeane@gmail.com
  3. Brit101
    09-23-2011 08:33 PM - permalink
    Brit101
    Lumpy, got new Esteem GLX the other day Wed, at a place west of Sucbury. Lots of bad bushing noise from the frt left. Only at low speeds there are complaints from the bushing. On the hwy it is quiet. Would you think it would be the one that fastens the stabilizer bar to the control arm? Your insight would be appreciated.
  4. Max
    09-13-2011 05:29 PM - permalink
    Max
    Thanks for lookin' Big Guy!

    I'm still waiting on Hawk to come through, they THINK they have one.

    I tried the dealer avenue and the bezels are discontinued. They turned me on to two in inventory at other dealerships. Called them and the bin was empty in both places.

    Max
  5. cazgas
    06-16-2011 04:37 PM - permalink
    cazgas
    ok, thanks for your reply.

    Cazgas
  6. cazgas
    06-16-2011 12:55 PM - permalink
    cazgas
    Hi
    Would you know whether the timing chain instructions that you gave Max that he posted on file sharing is relevant to a V6 2.0Litre engine.

    Thanks for your help

    Cazgas
  7. Suzuki-XL-7PA
  8. TheShadowFL
    10-29-2010 12:41 PM - permalink
    TheShadowFL
    Larry,
    In the last two weeks, I've had my CEL (check engine light) come on. I've noticed it when I was less than three miles from my house after a cold start.

    I've gotten out and checked oil levels, and all fluid levels and find nothing out of order.
    The engine is running GREAT!
    Then I use my "Scan Gauge II" to reset the code and drive on.

    When I mentioned this to my Suzuki Service manager (yesterday) he had no idea what could be causing the problem, but suggested that I make sure my gas cap is on tight.
    I Googled the P0000 code and get mixed messages about it.

    Have you seen this P0000 code?

    In no panic, but just curious.
    Wayne
    wayneshadowfl@gmail.com

About Me

  • About lumpylarry
    Location
    toronto canada
    Interests
    hockey golf
    Vehicle(s) That You Own
    2008 SX4 sport sedan 5spd FWD. 2006 suzuki boulevard C50 SE
    Occupation
    technician
  • Signature
    2008 suzuki SX4 sport sedan 5spd FWD
    2007 suzuki boulevard C50 SE
    2001 suzuki swift 1.3 5spd blue

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 11-14-2014 06:30 PM
  • Join Date: 04-13-2009
  • Referrals: 1
Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:30 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.